DBO.[OSSYS_USER_T1] with key 0 was not found 

DBO.[OSSYS_USER_T1] with key 0 was not found 

  
Hi Everyone,

I have the following error? my 1st time installing Lifetime. Pls help me...Thanks.

[CLOUDRPOSDB01].DBO.[OSSYS_USER_T1] with key 0 was not found 
 
 
 
[CLOUDRPOSDB01].DBO.[OSSYS_USER_T1] with key 0 was not found
   at ssLifeTimeSDK.ExtendedActions.GetUser(HeContext heContext, Int32 inParamId, RCUserRecord& outParamRecord)
   at ssLifeTimeSDK.Flows.FlowLayout_Private.WBlkLoginInfo.Preparation(HeContext heContext)
   at ssLifeTimeSDK.Flows.FlowLayout_Private.WBlkLoginInfo.Page_Load(Object sender, EventArgs e)
   at ssLifeTimeSDK.Flows.FlowLayout_Private.WBlkLoginInfo.PageStartHook()
   at ASP.blocks_lifetimesdk_layout_private_logininfo_ascx.__DataBind__control2(Object sender, EventArgs e)
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.OSUserControl.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.OSUserControl.DataBind()
   at OutSystems.HubEdition.WebWidgets.Container.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.Container.DataBind()
   at OutSystems.HubEdition.WebWidgets.Container.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.Container.DataBind()
   at OutSystems.HubEdition.WebWidgets.Container.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.Container.DataBind()
   at OutSystems.HubEdition.WebWidgets.OSUserControl.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.OSUserControl.DataBind()
   at OutSystems.HubEdition.WebWidgets.OSUserControl.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.OSUserControl.DataBind()
   at OutSystems.HubEdition.WebWidgets.Form.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.Body.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.OSPage.DataBindChildren()
   at System.Web.UI.Control.DataBind(Boolean raiseOnDataBinding)
   at OutSystems.HubEdition.WebWidgets.OSPage.DataBind()
   at ssLifeTimeSDK.Flows.FlowSDKScreens.ScrnInternalError.DataBind()
   at ssLifeTimeSDK.Flows.FlowSDKScreens.ScrnInternalError.Page_Load(Object sender, EventArgs e)
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
 
 
Please rewrite the application URL. 
 
When are you getting this error?

You are tring to execute the entity action GetUser with a nullidentifier as parameter, when is this happening?

Your page logic?

Best regards,
PC
I've got the same error when trying to update a password in the userEspace. (getting this error for all users)
The weird thing is, i can not login anywhere... But i am logged in in the user espace, and can't logout..