developer online class forum - no access

developer online class forum - no access

  
selecting link for developer online class forum I get - "You don't have permission to view this forum"
Hi Eddie,
Do you have access now? The online class started today, you should have access by now already.
Hi Tiago,
I still do not get access to the developer forum.
Eddie

Hi Eddie,

I have presented your case in that forum for them to check your access.
Please wait for feedback.
Hi Eddie,

You need to login in the Community with the exact same e-mail you used to register on the Developer Online Course. That doesn't seem to be the case.

Let us know if you continue to have problems.

Best regards,

Tito Azevedo
Hi Tito,

Yes I have 2 logins for outsystems - but I used my gmail to login for the developer course and thats where I recieved the course acceptance email. I used the links in that email to connect to the course.
I have also got 2 environments which is confusing too. - can you delete all my environmenst so that I can start with a fresh environment. - I will try and stick to using my gmail account. - my original account with outsystems was elay@gotadsl.co.uk
thanks
Eddie
Tito Azevedo wrote:
Hi Eddie,

You need to login in the Community with the exact same e-mail you used to register on the Developer Online Course. That doesn't seem to be the case.

Let us know if you continue to have problems.

Best regards,

Tito Azevedo
 Hi Tito,

You were correct - my 2 email address's were conflicting - I am able to access the deve online forum now.
Thankyou
Eddie
 
Hi Eddie,

Glad you were able to sort it out.

Feel free to use the forum to ask any questions that might come up during your Course!

Best regards,

Tito Azevedo