service studio horizontal scrollbar

service studio horizontal scrollbar


I am using service studio and when I am creating a table record with more then 10 columns, it's become impossible to edit the content of it, because it doesn't appear the horizontal scrollbar. 
I have tried with other application and the scrollbar appears so maybe the problem is on the template, which is the Dublin template. 
Does anyone know how to fixe this?

Try getting rid of some columns that your end users don't really need.  If that's not possible, here is a little CSS I did to make the table records use the phone form factor on desktop and tablet:

Thanks Joshua for the replay.
But my problem isn't the how the table is present but how I manage to edit it in the service studio. When I add more columns and increase the table width in the service studio there's no horizontal scrollbar to access the last columns added.
So maybe this is a problem with service studio, caused by the Dublin template. I have tested with others templates and when the content increase the horizontal scrollbar appears as usually....
Hi Pedro,

I've seen your print screen and that looks like unexpected behavior. It shouldn't happen. Web screen content is supposed to be reachable no matter what.
Have you changed something in the template/theme or just using the standard version?
Hi Tiago

You are right, normaly the web sreen content is always reachable no matter what but if you open a new app with the standard version of the Dublin template and increase the web screen content, you will have that behavior...

This is probably related with how Service Studio renders some css elements on the Content canvas.

Just yesterday I was editing a table and used a "table-layout: fixed;" and immediately the table went off the screen without any scrollbar appearing...
well, they use chromium, so if you "screw" up, blame the render-engine :)

I am seeing this same issue on a 1600X799. But it works fine on a larger monitor. Anyone know how to fix this?

Hi guys,

Did anybody find a solution for this problem yet? It's happening to me now also with a table records with a lot of columns. 

In the application I solved it with some css but in service studio I dont know how to fix it. As a work around I use the structure pane on the right but that's not very convenient.

Thank you in advance!

Did anyone get a solution to this one yet?