[Silk UI Framework] Date picker not working on Google Chrome

[Silk UI Framework] Date picker not working on Google Chrome

  
Forge Component
(45)
Published on 10 May by OutSystems Labs
45 votes
Published on 10 May by OutSystems Labs
date picker is not showing up on Google Chrome.
Using: RichWidgets\Input_Calendar

Hello Miguel,

In order to better understand the issue, can you tell us the Silk Theme and SilkUI Version you're using? 
Also, can you please share a screenshot of the issue?

Best regards,
Samuel Jesus
I'm using the latest versions available on the forge (downloaded today)
SilkUI 1.0.4
Liverpool Template 1.0.4

I'm testing the platform, making the todo project.
I've used the drag'n'drop feature to build automatically the list and detail page after creating some attributes.

On Google Chrome, the date fields don't do anything if you click on them. On IE and iOS works fine.

I'm attaching the project file so you can replicate on your side.
Hello Miguel,

Actually, I've published your eSpace on my server and tested on my Google Chrome, and its working fine. Do you have any script of configuration on your google chrome that may be impacting the calendar ?

SilkUI also has a calendar, so if you want you may try to change the calendar you're using by the one from Silk.

If the problem with the RichWidget calendar persists, please contact OutSystems Support so that may help you with that specific issue.

Best Regards,
Samuel Jesus
I've tried from another computer and it's working.

It's definitely something with my Google Chrome, even after reseting the configurations it's keep doing the same.

Thanks again!

Regards,
Miguel

Were you able to get a resolution for this?  I'm having the same problem.
Hello Rebecca,

Can you provide some more details on your issue? 
Also, in order to better debug the issue, please try to disconnect all the extensions that you may have working on your chrome and test again.

Best Regards,
Samuel Jesus
Hi there,
 
I'm having the 
similar problem.

Date picker is not showing up on Google Chrome for 64bit.
On Google Chrome for 32bit and IE works fine.
Using: RichWidgets\RichWidgets\Input_Calendar (NOT Silk UI)

Using SilkUIFramework\Controls\Calendar, on Google Chrome for 64bit works fine.
 
Hi Keizo,

Can you see it on http://labs.outsystems.net/londontheme/LongForm.aspx?

Cheers,
Tiago Simões
I've been checking too and it looks like its the Rich Widgets calendar when getting used with the Silk Framework on Chrome.  I'm assuming its 64-bit.  I'll have to check with 32-bit.
Hi Tiago,

Please find the attached screenshot. 
Hi Keizo,

That's strange, I'm using Chrome 48 (64bits) and the calendars seem to work correctly. Could it be some chrome plugin you have installed?

Cheers,
Tiago Simões
Hi Tiago,

All plugin has been disabled.

On on-premises,the calendars works fine!(Platform version is 9.0.1.20,)
But on 
http://labs.outsystems.net/londontheme/LongForm.aspx?,date picker is not showing up.

System locale may be a cause.
System locale of the on-premises environment is Japanese.

Best Regards,
Keizo Kawasaki