[How To Execute Stored Procedures] Can't to install

[How To Execute Stored Procedures] Can't to install

Forge Component
Published on 2015-06-22 by Guilherme Pereira
1 vote
Published on 2015-06-22 by Guilherme Pereira

I tried to install, but it get stuck during instalation.
I use

Best regards
HI Albertas,

There seems to be a bug in ServiceStudio when one of the elements use a database connection. Try to download the application and publish it in ServiceCenter and see if it asks you to use the configuration (that you need to do first).

Hi Guilherme,

No changes. In service center I find only osp or oml files can be loaded. So for oap I found only one option service studio menu "open file". No question during instalation I got. In our environment database configuration option is swithed on and I have one conection configurated to external database.
Looking to my issue By any case
Instalation this solution is not my goal. I have to find out could I use Stored procedure as source for list. I tried to connect using  instruction on http://www.outsystems.com/forums/discussion/14867/how-to-stored-procedures/
and I get message "Could not find stored procedure "
So I am have no idea how to resolve, because instruction very detailed and if I follow it should work

Best regards,