Line Height Toolbar not present in Outsystem's CKEditor?

Line Height Toolbar not present in Outsystem's CKEditor?

  
I am currently using CKEditor in my System, But apparently, when typing anything on the text editor it always has an extra space. Example:

Sample Text

Sample Text.

Instead of this:

Sample Text
Sample Text


This is my current reference:

http://ckeditor.com/addon/lineheight

How can I do this in Outsystems?
Hi Lawrence,

You are creating a webapplication with OutSystems, so you can customize your style sheet (CSS file).
You can change your line height like this:  line-height: 2px;

How to add this, follow the next tutorial: http://www.outsystems.com/learn/training/11/1688/591/enhance-the-page-style-using-css/#VideoTitle 

Hope this helps





I got the issue in the CKEditor, not in Outsystems Bert. But I will try what you have said.
Try fiddling with enterMode.

For example, set the following in your config:

enterMode: 2,
shiftEnterMode: 1,
what Config are you talking about Jerry?

The Config input parameter for the CKEditor web block