Updating Liverpool Template

Updating Liverpool Template

  
This message is what i get when i am trying to update the liverpool template

"
Application cannot be safely installed in your environment
OutSystems Platform dependency analysis has detected that this application cannot be safely installed as it would impact other applications running in your environment. You may still download and install the application manually at your own risk.
There was an unexpected error. Please proceed with the installation manually.
"

How to update??
Dunno,

did you solve it?

No. I am waiting for a reply
When you do it via servicecenter, doe you get more information?

and ofc, what platform are you using? :)


Ofc??  Plarform 9.1.1.16
ofc = of course :)

Hi Filipe,

Have you tried to install the Template via ServiceCenter as J. was saying?

Currently, in ServiceStudio we don't allow upgrades if identify that this update will somehow break your environment, e.g. if the new version of the application is incompatible with another application that depends on it.


Cheers,
Yes i tried to install in every way but without luck. i had to rollback to the previous version
Did it give an error while publishing in ServiceCenter?