[Lisbon Template] lisbon template broken

[Lisbon Template] lisbon template broken

  
Forge Component
(13)
Published on 11 Nov (3 weeks ago) by OutSystems Labs
13 votes
Published on 11 Nov (3 weeks ago) by OutSystems Labs
hi guys. the lisbon template is not working properly,it has tons of missing ui elements and the lisbonpreview espace is missing.it doesnt come bundled with the template.i tried to setup silkui sample pages and the lisbon preview dependency is missing even though i have the latest lisbon template installed in my server
Did you update the dependencies before installing this Template?
@Nuno. i have the very latest dependencies published as of july 16. all my dependencies are fully updated. The problem is the lisbon template, it missing key feature as stated above and has a broken UI.Thanks
Hello Tmlewin,
 
I'm sorry to learn that you are having this issues.
I have just installed LisbonTemplate on my Personal Environment directly from Forge, and I got all the references updated and all the patterns available with Silk UI Framework were referenced.
 
Can you please give some examples of UI elements that were not referenced?
Also, can you please share screenshots of the issues?
 
Regarding the lisbonpreview not being bundled with the template, no Silk UI Theme has the preview module bundled. Those modules are only available on the Silk UI website, and the only Preview we have available for download is the Dublin Preview.
 
Best Regards,
Samuel Jesus
get this component http://www.outsystems.com/forge/component/921/silk-ui-sample-pages/ .

install it . you will find out that liverpool template has missing references...
Solution
Hello Tmlewin,

Thank you for the feedback. We were able to replicate the issue.
We have published a new version of the SampleApps with the references fixed.

Please check out that new version and let us know if it solved your issue.

Best Regards,
Samuel Jesus
Solution