Can we have OutSystems v9 running with java 8 ?

Can we have OutSystems v9 running with java 8 ?

  
Checked system requirements of OS v9 and it talks about JDK 1.6. Can we install it on JDK 1.8 ? 
Hi Loki,

You cannot install the current GA release of OS 9 on JDK 1.8.
On the other hand, the next OS release, currently in Beta, will support Java 8.


Hi Joao,

Can you pl;advice when the next OS version supporting JDK 1.8 will be made GA?

Thanks.
Hi Sathya,

OutSystems Platform Bali will be GA in this Quarter.
For more information about this release, I suggest that you get in touch with your colleagues involved in the Bali Beta program.

Thanks,

Joao
Hi Loki and Sathya,

OutSystems Platform 9 Bali was launched today.