Having trouble running timers

Having trouble running timers

Hi everyone,

I am trying to load some data from excel files and since those files are huge I am using timers.
Have done it before with no problem, but today I can't get any timer to work.
Any idea of what might be the problem?

Scheduler Service: Error executing request for Timer BootstrapAssets. Request duration = 0 secs. [Will retry later]

eSpaceVer: 0 (Id=0, PubId=0, CompiledWith=
RequestUrl:  (Method: )
AppDomain: Scheduler.exe
Path: C:\...\PS\
DateFormat: yyyy-M-d
PID: 2540 ('Scheduler', Started='9/11/2015 11:49:06 PM', Priv=38Mb, Virt=612Mb)
TID: 12
Thread Name: Timer Processor #3
.NET: 4.0.30319.18444

System.Net.WebException: The request failed with HTTP status 404: Not Found.
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at OutSystems.HubEdition.Scheduler.TimerHandler.ExecuteTimer(String ssKey, Int32 timeout, Int32 tenantId)
   at OutSystems.HubEdition.Scheduler.TimerJob.Execute()
   at OutSystems.HubEdition.Scheduler.SchedulerProducerConsumer`1.Execute(Job job)

Thanks in advance,
Filipe Cardoso

Hi Filipe,

Did you configure any SEO Rule that can interfere with that url?
Or changed any setting manually in IIS?

João Rosado
Thanks for the reply João.

I didn't, but someone else might (I don't think so though). I'll have to check that

For some reason this is happening too, when I try to debug.
It might be connected