I could not install on my personal environment. Platform version incompatible

I could not install on my personal environment. Platform version incompatible

  
Hi,

I could´t install on my personal environment. Outsystems say "Platform version incompatible".

Can you update for last plataform version?

Thanks you!
Hi Luis,

Your topic is not linked to any forge component.
What component is giving you problems?

Regards,
João Rosado
Hi João,

Sorry about that forum mistake. My issue is with File System component  http://www.outsystems.com/forge/component/68/filesystem/

Thank you!
 

Hi Louis,

The latest version of that component is compatible with the current Personal Environments version.
I just tested and installed it in mine.

Where are you getting that message?
Also did you previously install the "Nerwork Filesystem"? Because I think they are not compatible with each other.


Regards,
João Rosado