paging

  
Hi,

 I have three web blocks to show, how can I list them in three different pages. I mean how to page them, I don`t know how to paging by Outsystem, is there any simply solution? I want page 1 list the content of web block 1, and the same to page2 and page3. Thanks a lot.
Hi Eric,

What do you mean by "different pages"? Are we talking web pages here, or tabs or what?
Kilian Hekhuis wrote:
Hi Eric,

What do you mean by "different pages"? Are we talking web pages here, or tabs or what?
 Hi Kilian,

I mean the table record is too long, and I want to list them in different pages. I can only see part of the record in \
page 1, and then when I click the next page, I can see the rest of the record.
Now I have three web block to list, so I want page 1 contain the first web block, and the page2 contain the second
web block.
 
Hi Eric,

I still don't get it. If you have a table records, why are you talking about web blocks? Can you share an eSpace so I can take a look at what you mean?
Kilian Hekhuis wrote:
Hi Eric,

I still don't get it. If you have a table records, why are you talking about web blocks? Can you share an eSpace so I can take a look at what you mean?
 Hi Kilian,

I`m really sorry for the misunderstand. Please forget about the table records. I have list some web blocks on one
page, but they are too large, so I decide to put them in different pages? But I don`t know if there are easy ways to
page them in Outsystems. 
I want use paging in Test_ResultsUnity. 



 
Hi Eric,

I think the best way to go here is to use client side tabs. These aren't paging per se, but allow you to group content on different tabs. See the attachment for an example.
Kilian Hekhuis wrote:
Hi Eric,

I think the best way to go here is to use client side tabs. These aren't paging per se, but allow you to group content on different tabs. See the attachment for an example.
 Hi Kilian,

When I execute this project, I meet error "There was an error processing your request. Please try again later...",
Do you met it before, please have a look on it, thanks a lot.


 
Hi Eric,

That's probably because you're not logged in. If you check the "Anonymous" role of the screen and republish, it should run fine.
Kilian Hekhuis wrote:
Hi Eric,

That's probably because you're not logged in. If you check the "Anonymous" role of the screen and republish, it should run fine.
 Hi Kilian,

I`m sorry to tell you that I have set HomePage to "Anonymous" and republish, but it seems not work.
Really sorry for the troublesome.
 
Eric,

Can you access Service Center and check what the actual error is?