[XML Records] Installation

[XML Records] Installation

  
Forge Component
(23)
Published on 15 Jun by Ricardo Silva
23 votes
Published on 15 Jun by Ricardo Silva
Hi,

I downloaded this .xif earlier and I'm unable to publish the xif in integration studio. would like to ask why I'm unable to publish the extension. The attached file contains screenshot from my configration.
Hi Diane,

"I'm unable to publish the xif in integration studio" - It would help if you could detail what exactly goes wrong.
You can publish it directly in Service Center.

I'm not sure what error you're getting, but the problem is most likely that the J2EE development environment is not properly configured.
Hi,

it keeps on prompting "The integration studio is not properly configured, do you want to configure now?"

Thanks!
In that case the problem is that the J2EE development environment is not properly configured.

Either configure it, change the extension type to be .NET only, or publish the extension through Service Center.
Diane,

That error is caused by the extension having both .NET and Java code in it. Since you seem to have only .NET installed, change the "Application Server" property of the extension from "(Both)" to ".NET".

EDIT: Ninjad by Ricardo!
Hi,

I tried publishing the extension directly in service center and came across this error. Please see attached file.

Thank you!
You need to also install the Development Environment in your server.
Ricardo Silva wrote:
You need to also install the Development Environment in your server.
 Hi, there is a development environment installed in our server.

Thank you!
 
Yes, but it seems to be from an older version of the OutSystems Platform.

You need to upgrade it to the same version as the OutSystems Platform so it can be used.
Ricardo Silva wrote:
Yes, but it seems to be from an older version of the OutSystems Platform.

You need to upgrade it to the same version as the OutSystems Platform so it can be used.
 
We are currently at Outsystems Version 8.0.1.27, should I upgrade to 9? According to the System requirements, it should at least be Agile Platform 7.0+.

Many Thanks!
If you're at verion 8.0.1.27 the Development Environment installed on the server should match the version.

From the error you are getting, I reckon it doesn't, so you should install those.
Would like to clarify, should i upgrade in my workstation or in the server? Thank you!
The server.