[SortRecordList] Does the 9.0.1 version work on 9.0.0?

[SortRecordList] Does the 9.0.1 version work on 9.0.0?

  
Forge Component
(14)
Published on 2015-11-19 by Pedro Cardoso
14 votes
Published on 2015-11-19 by Pedro Cardoso
Hi guys,

I ran into a strange issue with version 2.1, which is the latest for platform 9.0.0.
I was considering upgrading to version 2.2 to see if the issue is present there, but I'd need to know if I can safely use 2.2 on platform 9.0.0.37.
Can you help me with that?

Thanks,
Daniel
Greetings,

Version 2.0.2 of SortRecordList requires platform server 9.0.1.9, or greater, so you won't be able to publish it to your environment (or any 9.0.0.x environment).
Ok, thanks for confirming João.
I m using outsystem version 9.0.1.50, I have to sort list according to two parameter but I m getting error "Failed to compare two elements in the array.".. Can any one get solution for this??
Rajat - could be syntax error on what you are pasing in.  Can you show that?