[Salesforce Connector] OutSystems Platforms Supported?

[Salesforce Connector] OutSystems Platforms Supported?

  
Forge Component
(7)
Published on 2015-08-19 by Goncalo Borrega
7 votes
Published on 2015-08-19 by Goncalo Borrega
We are currently on Platform 8. Does this component support that platform or is it only for Platform 9? Thanks!
Hi Krissy,
Check the old versions of the component - http://www.outsystems.com/forge/component-versions/109/Salesforce+Connector

There's a v7 one, that you should be able to upgrade easily to your version.
You may need to make specific changes to the structures, depending on your salesforce configuration - check this thread; it will apply to the old version of the connector.