How do I get rid of the 'pencil icon' on form input fields?

How do I get rid of the 'pencil icon' on form input fields?

I'm using the standard London theme, no Silk anything.  I have several pages that accept data using form fields but there's one and only one that shows this pencial icon at the end of every field.  I've rebuilt it a fe wtimes, stared at the HTML, CSS, etc.for a few days now and I just can't figure out why.  If anyone can shed some light, please do.  My test page is at
Hi Curt,

I think what's missing it's the Form style on the Form widget.
Another option (if you don't want to use that style) is to add .FormEditPencil { display: none;} to your screen CSS.

Tiago Simões
Thanks!!  Changing to the Form style did nothing but the CSS code was perfect.  

setting a select to enabled=false in a form, keeps showing the pencil icon.
imho, that is not correct.

I added the .FormEditPencil { display: none;} to the main style of the Espace. Only the pencils are still visible! Any tips what this could be?

Use the CSS inspector on your Web Browser to make sure that your CSS is being applied correctly, that it is not being overridden by something else, etc.