[DBCleaner] Not working with 9.1.0.8 plataform version . Possible updade?

[DBCleaner] Not working with 9.1.0.8 plataform version . Possible updade?

  
Forge Component
(28)
Published on 16 Nov (8 days ago) by Johan den Ouden
28 votes
Published on 16 Nov (8 days ago) by Johan den Ouden
Hi, it´s possible update to 9.1.0.8 platafom version?
Yes please!
Removed the version limitation on the one screen that had it for version 1.7.1 .

This now works on any version.
Hello. FYI
When installing (9.1.0.2) forge says its incompatible?