Integration Studio 9.1.0.8 Settings

Integration Studio 9.1.0.8 Settings

  
After upgrading the program keeps asking me to set the J2EE and .Net options over and over again even though I know they are correct.  Anyone else run into this?
Hi Curt,

Make sure you have it correctly set to java 8 (not java 6 anymore like before).
There are some extra checks now to make sure the correct version of java is being used.

If the problem stays, can you post what settings you got?

Regards,
João Rosado
I had already set it to Java 8.  It seems to be a problem with just one particular Forge component.  I tried other extensions and it worked fine so for now I'm ok as I was just playing with that component and don't did it right now.

Thanks,
Curt
Hello Curt,

could you tell us which forge component triggered the behaviour?

Kind regards,
Pedro

It was the Bulk Insert component.  I currently import data using Create actions and was hoping to improve performance using that component so I wanted to experiment and that's where I ran into the problem.