Why you temporarily lost access to the forums (hint: we messed up!)

Why you temporarily lost access to the forums (hint: we messed up!)

  
Hello Community!

In the past 12 hours (early December 2nd 2015), some of you lost access to the OutSystems Community forums. During that period of time, for a number of our community members, it wasn't possible to see topics or create new discussions. We have now fixed this and everything should be back to normal. 

The reason behind it was that, due to some recent changes in our community, we needed to change the plumbing on how parts of our authorization system worked. We ended up messing up (slightly!) and removed accesses that were perfectly legitimate. We've now fixed the situation, and everything is back on track. 

If you're still experiencing any issues (or know someone that is) let us know using this thread and we'll get right on it. 

Thanks for your understanding!
Ah, right, that's what caused it :). It was back to normal the same day iirc, so no harm done :)
Thanks Kilian - we tried to patch it up as quickly as we could once we detected the situation. Luckily we have a great community that understands these things happen as we're trying to improve their experience. 
I think that's the advantage of having a community that's in software building themselves - no matter how you guys screw up, chances are pretty great we've done that ourselves once or twice :)