Silk UI Tabs not working

Silk UI Tabs not working

  
Hi,

I tried to use Navigation/Tabs of silk ui. those are not working. I am attaching oml here. please check it and let me know what am I missing.

Thanks
Solution
Hello Salini,

First of all, sorry for the late reply. For future posts, please use the Silk UI Forums.

Silk UI Patterns need a couple of things to work properly. After looking at your code, we noticed that you are not using a Layout on your page.
In order to work, you need to have a Layout that follows the rules of a Silk UI Layout.

Since you are working with Vanilla, my suggestion is that you actually use the Vanilla Theme Layout, or that you copy that layout to your application (if you want to change the layout).

Best Regards,
Samuel Jesus
Solution

Hi,

I have this widget "navigation\tabs"

I need tabs to the left like these

How do I put the left tabs in CSS?


Best regards

Hi Jose,

You need to apply float: left; css in .Tabs__tab class.


Regards

-SK-

Nice Shashi kant Shukla.

I was able to solve the problem.

Thank you.


Hi Jose,

Please mark as solution it will be helpful for others.


Regards

-SK-

Hi Shashi,

José can't mark the answer, as only the original poster can do it.
Also, the correct answer for this post is the post given so many years ago to the original poster (OP).

José,

In the future, instead of re-open an old topic, it is better to create a new one and, eventually, refer to the others you may found but that didn't completely answered your question. 

This way you increase your chances of getting an answer.

Cheers.