Development Environment compatibility

Development Environment compatibility

  
Is the new dev env 9.1.0.x still compatible with Platform Server 9.0.0.x?
I don't think it is, no. Is that a problem for you?
Hi Gerry,

Dev Env 9.1.x does not connect to Platform Server 9.0.x.
Your Personal Edition is already on 9.1, so you need Dev Env 9.1.x to use it.
To connect to your company's enterprise server on 9.0.x, you need Dev Env 9.0.x. 
You can however run Dev Env 9.0 and Dev Env 9.1 side-by-side, so that's not a problem.

Joao