Is .NET 4.5.2 certified for Outsystems Platform 9.1.x ?

Is .NET 4.5.2 certified for Outsystems Platform 9.1.x ?

  
As per title "Is .NET 4.5.2 certified for Outsystems Platform 9.1.x ?" Can we use 4.5.2?




How would you want to use 4.5.2? In extensions? Anyway, it's not mentioned anywhere in the documentation, so I guess that it's not.
It's a minor update, so you shouldn't have any issue.
thanks Ricardo!