Deployment server can not be reached

I have a problem in my platform, the deployment service can not be reached from yesterday, so I can't deploy a new application.


need help
thanks

StevenXu
Hello Steven,

Do you still have this problem?

Thanks

Cheers

Hi, 

I'm getting the same problem in my platform. Does anyone know how can I solve it?

Thanks. 

Solution

+1,

About 3 hours with server down....


Deploy.controller, scheduler and deployment server.

Solution

Hello @Adelar and @André,


Can you confirm that your personal environment is up and running?


Thanks


Cheers

Hello @Miguel,


Yes, my personal environment is up and running. Thanks.


Cheers

Hi @Miguel,


Yes, it's all ok.


Thank you.


I'm having the same issue! Both deployment and log down, although log ocasionally comes up!

Same issue


Hi,

I am also facing the same problem,this happened on 16th of this month and today also.


Dinesh Balu wrote:

Hi,

I am also facing the same problem,this happened on 16th of this month and today also.


Hi Dinesh,


You need to open a support ticket with Outsystems,

https://success.outsystems.com/Support/Enterprise_Customers/OutSystems_Support/01_Contact_OutSystems_technical_support

Thanks,

Balu


Hi,

I am also facing the same problem, anyone can tell me the reason + fix for this.

Thanks!

Luc Dinh wrote:

Hi,

I am also facing the same problem, anyone can tell me the reason + fix for this.

Thanks!

Hi Luc,


If the problem persists, please reach out to out Technical Support team. https://success.outsystems.com/Support/Enterprise_Customers/OutSystems_Support/01_Contact_OutSystems_technical_support

Thanks


Cheers