Set date

  
Hello, im trying to add a record to my database with an DueDate value. Im currently busy for a training at a dutch school, so my english wont be perfect.

Im working with a classmate of mine, and, as we can see, we have everything the same. But the results are defenietly different. 

Wrong version:

Correct version:

And your question is?
It looks like you have an expression, which is a label without any input possibility, whereas your classmate correctly uses an Input with an Input_Calendar.
Tim , i think you catch it correctly.
Tim Timperman wrote:
It looks like you have an expression, which is a label without any input possibility, whereas your classmate correctly uses an Input with an Input_Calendar.
 If so, i wonder how to change it, both me and my classmates created a Form and just dragged the enitities in there. 
 
Eric,

I don't think it's fair if we do your homework for you ;).
Kilian Hekhuis wrote:
Eric,

I don't think it's fair if we do your homework for you ;).
 it isent, but thats not what this is about. I helpen 2 classmates fixing our last assignment and both just worked. So i started over doing mine, it didnt. I cant figure it out.

Besides that, its the only thing i cant figure out. all the other stuff is done.
 
Eric,

Attach the eSpace, and we can take a look.
There it is
I can't see anything wrong with it. It shows the date input fine:


Whut?

Is it possible my chrome is blocking it?

Edit:
Just tested in IE, it working fine indeed. Wierd. but thanks for all the help!
You're welcome. I'd use Chrome's devtool to see whether something bad (like a javascript error) happens. (I'm using Chrome as well, and as you can see without problems.)