Compatibilty Error


following environment was working fine until now it shows error on monday
The personal environments maintained by Outsystems are updated to newer versions over time.  You should have received an email prior to this happening (check your spam).  In any event, go to and download the 9.1.xx version of the development environment.

Hope this helps,
my version was .It was working fine until thursday .The Following error is coming today only 
Exactly!!  Outsystems upgraded your server - the error message says that.