[Silk UI Web] Disable Device Emulation

[Silk UI Web] Disable Device Emulation

  
Forge Component
(50)
Published on 7 Aug (13 days ago) by OutSystems R&D
50 votes
Published on 7 Aug (13 days ago) by OutSystems R&D
How to disable device emulation in DEV environments?

The setting on bottom right corner of the pages I think is just for the session or cookie.
How to permanently disable it for everyone?
Same question.
Hello,

You can see more information here: 
http://labs.outsystems.net/silkui/Responsive.aspx 

Best Regards,
José Rosário
Carlos and Dave, have you found your answer? I didn't find anything in the link Jose sent.

I need to disable the responsive behaviour completely for one page (or even one whole application), since when users resize the browser, i'm losing information in my screen (mostly javascript).

I would appreciate a reply since I couldn't find anything in google searches.
Hello Victor,

The device simulation feature is available only on servers that have the server mode as Developement. As soon as you get to a Production environment, that issue will not happen.

While on a development environment, a user can also turn off that functionality on their machine, as explained on the Silk UI Website.

Please let us know if you have any other questions.

Best Regards,
Samuel Jesus

Hi,

This page (I mean: http://labs.outsystems.net/silkui/Responsive.aspx) is no longer available. Does anybody know, where has it been moved to? Or can anybody cite here the above mentioned explanation?

Regards

Tomasz


Hi Tomasz.

The new Silk UI website is at https://silkui.outsystems.com/

Regards,

GM

Hi guys,

For advanced technical documentation, visit the Knowledge Base:
https://success.outsystems.com/Documentation/SILK_UI_Framework/05_Understanding_Responsive_and_Adaptive 

If you'd like to see any missing topic covered, let us know!

Hi,

for the sought solution, look here.

Regards

Tomasz