After Adding a new entity  and publish this 1 get this error

After Adding a new entity  and publish this 1 get this error

  

Error message from node SERVER (127.0.0.1): Deployment failed Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (404) Not Found. at System.Net.HttpWebRequest.GetResponse() at #a1e.#x1e.#H1e.#A1e(String espaceName, String ptaOrTenantName) CompModule : Broadcast Message
Hi Arnold,

Are you sure that your server is available?

By the message that you describded seems thats server is offline.

Regards
Hi Marco,

I'm new to Outsystems and I following a online workshop. How can i see if my server is Up . 
I only get this error when I change a Entity or Entity Atrribute.


There is several tests that can be done to validate if server is up or down.
For example in service studio click in Module and "Switch envirotment", then press connect. If server is down you will get a message.

If the server is up i sugest to remove that entity and try to publish again to confirm that the problem is with your entity.

PS: You have access to servicecenter of your server?

 
Today everything works fine.

p.s. servicecenter 
Im glad that everything is ok.

Ok, i ask you about access to service center because sometimes one workaround is to upload and publish the espace by servicecenter ;)
Hello,

At my personal environment in the Outsystems Cloud I get the same problem. I cannot deploy the eSpace Regex_tester that I have created. The error is this "Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (404) Not Found.
at System.Net.HttpWebRequest.GetResponse()
at #Q1e.#d2e.#n2e.#g2e(String espaceName, String ptaOrTenantName)."


I Have try to deploy today in service center and in service studio (...I guess naming it Service Studio is a dead designation... platform 9.1.300.0 Bali if you prefer) always that error appears...

I have waked up my environment today also...

Help please, Thank you