Getting Error while publishing the app.

Getting Error while publishing the app.

  
Hi,
 
I have created one personal environment and I have been working into that environment for some months.
 
Now from past two days I’m getting error while connecting to my personal environment.
 
Sometimes automatically I’m getting connected to my personal environment but when I try publish any application then I’m getting the same error after step 2 that is after ‘Uploading’.  Kindly see the below screenshot for the same.
 


 
When I’m hovering mouse over the above error I’m getting the below error message

“An HTTP Content-Type Header is required for SOAP messaging and none was found”.
 
Can you kindly help me on this to resolve this error.
 
Thanks & Regards,
Ameen.
Hi Ameen,

I am on the team in charge of helping out customers that are using our free personal environments.

As this is an issue related to your personal environment I'll follow it up this issue by the success@outsystems.com communication channel, that you have already contacted.

Cheers!
Hi

From your error message it is not easy to assess what could be happening; but I've seen that error happen some times when the internet connection is slow and the time Service Studio waits before getting "the next status" from the server has passed.

In that case, you can solve the problem by increasing that timeout in Service Studio, under Edit -> Preferences:


Cheers,
Acácio

Hi,
 
As per your suggestion I increase the ‘Short Operation Timeout’ to 180 secs, then also I’m getting the same error.
 
I have also posted one similar issue to the below thread and Andre Siebra has been reply to that post with pointing some issue.
 
Could this be a reason of that?
 
Thread: http://www.outsystems.com/forums/discussion/17482/getting-error-while-connecting-to-environment/?utm_source=community&utm_medium=email&utm_campaign=forum-reply
 
Below is the reply from Andre Siebra,



Thanks & Regards,
Ameen.