Excuting stored procedure

Excuting stored procedure

  
Hi ,

I'm getting error stored procedure does not exist while calling stored procedure from outsystems service studio to sqlserver

so please tell any configuration need to set for storedpeocedure in outsystes

find attached screen shots
error screen shot attached

please provide solution ASAP

Thanks in advnace
Maybe a permission problem? If the OS user does not have the appropriate permissions it will not find the SP in the SQL Server. See if this post helps you.

Cheers.

Hi Thank you,

is this osRUNTIME_dev user?

pleasae confirm
I can't confirm it for you... since this information is in the Configuration Tool. You can confirm it there. Usually the sql runtime user is OSRuntime.
André Siébra wrote: Hi, is this osruntime user name is default or standard uses name in service studio to exceute store procedure
I can't confirm it for you... since this information is in the Configuration Tool. You can confirm it there. Usually the sql runtime user is OSRuntime.
 
 

André Siébra wrote:Hi Andre,

Please could you provide steps ,how to configure osruntime user for excuting stored procedure as as possible
I'm new to outsytem so please provide solution ASAP
Maybe a permission problem? If the OS user does not have the appropriate permissions it will not find the SP in the SQL Server. See if this post helps you.

Cheers.
 
 

The steps are on the link I've posted before... 

1 - Right-click the stored procedure, and click "Properties"
 
2 - Click the "Permissions" option, and then the "Search..." button on the right side.
 
3 - Type OSRuntime and click on "Check Names"
 
4 - Click Ok
 
5 - Check the "Grant" checkbox, on the "Execute" line, to give him execution permissions.

For more info check this link.



Hope it helps,