Integration Studio bug: cannot open my extension

Integration Studio bug: cannot open my extension

  
When I try to open my extension, the Integration Studio says:

Why? No other application is opened.
Hello Dmitry

Please check that you don't have any other Integration Studio nor Visual Studio running.Check the Task manager for any IntegrationStudio.exe processes running.

Then, download your extension, or copy the .xif file to another directory on your local filesystem, and then open it using Integration Studio. Check if the problem persists.

Cheers
Hello Miguel.

I restarted my windows os, copied the extension to different place, and tried to open it.
No. The same error! This is weird...
But I can still open some other extension.

Br
Solution
Hello Dmitry,

Let's try to clear the temporary files.

1) Close Integration Studio
2) Close Development Environment
3) Open the folder C:\Users\<yourUserName>\AppData\Local\Temp\Integration Studio. Delete all the folder's content.
4) Open the folder C:\Users\<yourUserName>\AppData\Local\Temp\OutSystemsTemp. Delete all the folder's content. 

Try opening an extension again.

If this doesn't solve the problem, you may need to open a support case with product support.

Cheers



Solution
Hello Miguel!

Cleaning temp files solved the problem. Thank you!

Br.