Issue with Service Studio & Platform Server

Issue with Service Studio & Platform Server

  

Hi All,

Getting the below error when trying to open my development area

This version of ServiceStudio (9.0.1.25) is not compatible with the selected platform server (9.1.0.20). I have downloaded the 9.0.1.25 platform server, is there somewhere to switch between these?

Thanks for any help
David
Hi David.

You are trying to connect to an OutSystems Platform Server version 9.1 using Service Studio version 9.0.

To connect to that 9.1 platform server you must use a 9.1 Service Studio.
Install a Development Environment 9.1.x.x. Download it from here:

http://www.outsystems.com/home/downloads/88/