Outsystems Now login not working

Outsystems Now login not working

  
Is it just me or the login of Outsystems Now is not working on personal environment?

I've just installed it, and my credentials work on ServiceCenter, LifeTime, all my Apps, but not on 'Now'.
I meant Outsystems Now Service
Hi João,
What do you mean by not working? Have you checked the ServiceCenter logs?
Are you trying to access the following url: https://your-personal.outsystemscloud.com/OutSystemsNowService?

Cheers,
Luís Silva
Yes. And yes...

By not working I mean: The page refreshes after I click on Login button, but nothing happens, nether a message or redirect...
I'm sory. My bad... I had to manually add OutsystemsNow roles in the /Users to my admin user.

João Melo wrote:

I'm sory. My bad... I had to manually add OutsystemsNow roles in the /Users to my admin user.


Hi I'm having the same problem. I'm having this white blank screen whenever I try to connect to my app using OutSystems Now.  Do u mean you have created an other user name inside OutSystems Now and assigned the user some roles? If yes what roles? Like administrative roles? I did that too still of no use. Where did I go wrong? 

Actually what I did is access http://personal.outsystemscloud.com/Users, and add a role called "ServiceNow" to my admin user.

Done.

João Melo wrote:

Actually what I did is access http://personal.outsystemscloud.com/Users, and add a role called "ServiceNow" to my admin user.

Done.


Hi, sadly it did not help me. I hope I ain't missing anything. 

Have you taken a look at the SC logs? Is there any info there that can help us look into this? If you can't see any, you can email success@outsystems.com

João Melo wrote:

Have you taken a look at the SC logs? Is there any info there that can help us look into this? If you can't see any, you can email success@outsystems.com

hi Jao,

The log file says 

"Line 26: No content-Security-Policy meta tag found. Please add one when using the cordova-Plugin-whitelist plugin"

what does that mean?

I didnt install any cordova plugin.

Cheers,


I haven't seen this error. I guess this Cordova plugin, whitelist, is used by platform's core.

Are you using an Android 4.0+?

Have you tried in the web preview?

Please, ask OS guys for help, and then post the solution here.

The whitelist plugin is probably not installed in OutSystems Now. This means that you can't use your app in Service Now, but you need to build your own app in order to test it. 

Kind regards,

Remco Dekkinga