Error in the deployment of a new application

Error in the deployment of a new application

Good night

I'm getting an error when trying to 1-click publish a new application, with the following message:
"Error message from node SERVER ( Deployment failed
Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (404) Not Found.
   at System.Net.HttpWebRequest.GetResponse()
   at OutSystems.HubEdition.DeployService.PageInvokes.PageInvoker.DoRequest(String espaceName, String ptaOrTenantName)
CompModule : Broadcast Message"

I hope you can help me find a solution to the said problem

José Pinto
Hi Jose, 
Are you using your personal environment (cloud) or an on-premises server?

Hi Vera

It is already solved, but thanks anyways :)


Hi José,

Can you share with us the causes for the error?

In case someone stumbles in a similar issue, maybe you can point us in the right direction.

Hi Carlos

I think the issue was with the front-end server, that didn't allow the deployment of any application

What i did was send a e-mail to success@outsystems, where i explained the situation, and after some time the issue was solved

Hope it helps

José Pinto
Hi everyone,

I am having the same problem too with the EXACT error message.
Unable to publish apps using the Personal Environment (cloud).
I am following the Online Training Module 1 content but...upon clicking publish for the first time, it fails.