Error during the Environment V9.1 Installation

Error during the Environment V9.1 Installation

  
Hello,

My business partner is trying to install the environment application on his computer but he keeps getting an error message: C:\Program Files\OutSytems\Development Environment 9.1\Service Studio\OutSystems.RuntimeCommo... Click Retry to try again, or x to exit the application.

Would someone be able to help on this? 

Thank you very much.

FreelanceConnect
What's the FULL error message? Or a screenshot?

J.Ja
I got the same error message once and it failed the installation process. Unfortunately, I was not able to grab a screen-shot of the same.

When I tried the next time, the development environment was installed successfully, it also opened up the browser and displayed a feedback saying that the environment was installed successfully.
When I hit the 'Create application' button, then it started to open up the service studio for a while and then it disappeared. I am able to reproduce this issue all the time. 

What seems to be the problem?
Any update on how do I solve the problem?
I am still facing this issue. Does anyone has any update about this?
You STILL have not posted the full error message. We literally do not know what the problem could be without that. Please post the complete error message so people can help you.

J.Ja