Error in login

  
Hello,

In my application AppCar i have one problem with login Admin, i can´t make login with admin user ? And I can not access my application with my user ? 

It is strange that I can not access, could you help me with this problem in my login ?

Thanks
 
Hi Ricardo,

What is the error message that you're getting while trying to login?

If you're getting invalid permissions error you may have to grant the proper roles for your user whitin Users application.

Kind regards,
Ivo Gonçalves
Hello Ivo,
My user dont work in login, user admin dont work too.

Can you see the problem in eSpace ?

In table User i have two users and that users dont work fine.

Thanks

Best regards
Hi Ricardo,

I looks like that you are not able to login because your eSpace is not using Users as user provider.

Change the user provider from (current eSpace) to Users and try again.

 
Kind regards,
Ivo Gonçalves
Hello Ivo,

My User Provider is Users but the Login dont work yet with my User.

In my table Users i have four Users and none work at login.

Thank you.

Best regards,
Ricardo Lopes
Hi Ricardo,

Do you have any error message on Service Center? 

Does your user work for the remaining applications that have Users as user provider?

Kind regards,
Ivo Gonçalves
Hi Ivo,

Yes i have message only "Invalid Login".

I can´t make login in all Application.

The problem is in table User form System

Thanks

Best regards.
Any chance someone has resolved this? I am facing the same issue =)
Hi Edison,

Do you have the problem with a specific module or in general?
Can you try to login directly in the Users module? https://yourserver/Users/

Regards,
João Rosado
Was there a resolution to this, I have a the same issue, all modules not just one. Can't login to the users module. An environment that was been working perfectly okay suddenly does not allow anyone to log in.