[Twilio Connector] Linking the Twilio Connector into an App

[Twilio Connector] Linking the Twilio Connector into an App

  
Forge Component
(5)
Published on 2015-11-17 by OutSystems
5 votes
Published on 2015-11-17 by OutSystems
I am having a very difficult time getting the Twilio connector to somehow be linked to the app I'm trying to build.  I'm afraid to ask this because I feel like it's such a basic step, but I can't get it to work.

From the "Common" page view within OutSystems, I can see all of the various pages in our app.  By opening the "Logic" tab, I can go to "MyApp > Dependencies > TwilioConnector".  However, I cannot attach the TwilioConnector tab/page thing to anything else within the "Common" page.

I attempted to drag n' drop it onto the page, and that wouldn't work.  I attempted to open the "Manage Dependencies" tab, but I can't decipher how to make it connect.  Please help!  (And excuse my complete lack of knowledge of OutSystems)
Hey, JJ,

Sorry for the late reply. Have you solved this?

From what I could understand, you wanted to use one of the screens from the connector (such as this one) in your app, but can't find it on the Manage Dependencies dialog. That's because it's a Demo screen, which is not meant to be referenced. You can copy it to your app, however and it should work as intended (be careful to copy the theme, as well).

If that's not it, coul you please be a bit more thorough on what the problem is? Are you trying to make a call or send an SMS on your app?

Best regards,

Carlos Simões