Why none of my comboboxes work in outsystems now?

Why none of my comboboxes work in outsystems now?

  
I am using an android with outsystems now and when I click on any of the combo boxes, none of them shows the list. 

At first I thought that maybe it was taking too long to display the list, but even on a simple "Yes/No" combo box, the list is not displayed.

Am I missing something?
I've been using outsystems now with android for quite some time and no issues.
Can you share a sample espace? 
Processing Upload...
Kurt Vandevelde wrote:
I've been using outsystems now with android for quite some time and no issues.
Can you share a sample espace? 
 Wouldn't I have to send you my entire development? To create a sample will take some time to link the data. I can give you access to my outsystems now environment so you can check it out. Will that do?

I don't know how else to make you see the issue.

Hi Marcro101,

Can you share a bit more information? such as:
  • screenshot of the issue happening
  • screenshot of the servicestudio with focus on the select not working
Additionally, can you check:
  1. Is it happening with all combo boxes? (static and from DB)
  2. What version of OutSystems Now are you using?
  3. Try accessing the page from the browser, do the combo boxes value show?

Cheers,
RG

That is the problem, what can I show you with a screen shot? Just a combo box with no list appearing.

Remember, this is only in the mobile version (OUTSYSTEMSNOW). It works perfectly in the desktop.

I think the title sounds like it is not working "now", rather than be it doesn't work in OUTSYSTEMSNOW.

I am using version 9.1.400.0 and it doesn't work with ANY combo box when using OUTSYSTEMSNOW on my phone.
Macro101,

We can only help if you provide more information. :)
Adding two more questions to the previous one:
  • Are you using Silk UI?
  • Are you using any pattern for the combo box?


Cheers,
RG
Yes, London.

It doesn't work even if I use with a static combo box.

What do you mean by "pattern". For the most part, I am just pointing to a table with records in just one column.

I do have a personal css attached to them to create a nice border and a different line height....

huuummm, I can try removing the css and see if it works.

here is a link to my OUTSYSTEMSNOW environment...

https://rioapps-dev.outsystemsenterprise.com/RIAC/

user: test
psw: outsystems

Again, it works on browser, but not on phone with OUTSYSTEMSNOW

Thanks!

Just tested on my Android (4.2.2) and it worked.

Have you tested on another phone (sanity check)?

Cheers,
RG

P.s. - your entry page is annonymous - better to change that! ;)
I will. It is my next phase.  ;o)

Thanks.

I will check on another phone. Have not tried that. 

Although the dropdown does work on another app I quickly created on the same phone.

Weird hein?!