ORA-12537: Network Session:End fo file Error

ORA-12537: Network Session:End fo file Error

  
When i publishing the solution through service center , i got this erorr:
"ORA-12537: Network Session:End fo file".
and my publish process failed.
Why this happining ?
Also some time got this error when i published one espace from service center.
hi Amit,

I would recommend to validate the applicationpool settings and the configuration tool for the timeout settings. 
at last, you might take a look in the database alert log to verify if the database has problems.
Regards,

Hnas
Thanks Hans, will check it.. 

you might set the private memory of ServiceCenter application pool higher, and you have to set the connection pool size high enough, see https://success.outsystems.com/Support/Enterprise_Customers/Maintenance_and_Operations/Connection_pools_in_OutSystems_Platform

Regards

Hi, 

Did this problem ever solved? I am also getting the same error on my server.


Sachin

Hi everyone,

Sometimes you get this error due to long running queries or high volume of data due to any wrong join condition.

Try to get the query and also ask you dba to check if there is any query taking long time and occuupying huge memory.



Regards

-PJ-

Thanks PJ for reply. But Its quite weird behavior that I am experiencing. Our application is multi-tenant, Same query is running fine  on Tenant 1, While giving error on another.  


Sachin