Internet Explorer 9.0 compatibility problems.

Internet Explorer 9.0 compatibility problems.

  

I have a pop up that call some ajax method that is not working with explorer 9.

Does anybody know if Explorer 9 still fully suported. I have version 9.0.11 of bali
Já tentou colocar o browser em modo de compatiblidade? Sempre uso ajax e não dá nenhum problema:Vai 

Vai em Tools e Configurar modo de compatiblidade.

Hello,

I try with compatibiity with no succes, my button that is calling the ajax method is in a pop up. Not sure if this is an issue.

Colocou o tipo de chamada do botão como ajax submit? manda o link para eu testar aqui!
Yes is with ajax method, I try it with explorer 10 and 11 and works fine. not sure why it do not works with 9
https://www.microsoft.com/pt-br/download/internet-explorer-9-details.aspx

tenta essa versão aqui de 64bits