Internet Explorer 9.0 compatibility problems.

Internet Explorer 9.0 compatibility problems.

  

I have a pop up that call some ajax method that is not working with explorer 9.

Does anybody know if Explorer 9 still fully suported. I have version 9.0.11 of bali
Hi Jose,

What do you mean exactly with "it is not working"? You mean the Ajax refresh is not refreshing the screen?