OUTSYSTEM PROCESS is behaving weirdly



We are facing a weirdly issue in process.

we are using 2(different location) datacenter and 4 outsystems servers.we are navigating to particular server based on load balancer.

we are replicating the DB data using oracle goldengate.

but the issue here is once the asynchronous flow halts at human activity in one server then the other server's asynchronous flow skips human activity and go to the next step in the flow.


if we have application in review pending state in one DB and if oracle goldengate copy the data from that DB to other DB then the other server shows Application Declined which is the next step in Workflow.

ideal state: both the application should be in review pending state

Hi Nithin,

To use Golden Gate replication with OutSystems Platform, you need to take into a few idiosyncracies of Golden Gate. This complexity implies that supporting Golden Gate configurations requires a deep understanding of the system design, and therefore a custom engagement with OutSystems that gives you access to the required level of expertise and focus.

There are no other customers using Golden Gate replication. 

In summary, I find it very unlikely that you'll get help for this topic from the Community.

Don't get me wrong: it's great that you share your questions and expertise with the Community, and encourage you to keep doing it! :-)

I'm just giving my view of what should be your expectations concerning this specific topic. I'm sure you will get your problem solved quicker by focusing your efforts on the right support channel.

Nithin -

Can we please discuss this internally? Especially since I've already produced documentation available on Jive about this exact issue? Thanks.