Table records incongruence with site property

Table records incongruence with site property

  

Hi



I have a table records where we can find a column with a decimal number with the format decimal set. The decimal separator is set to be the Site.DecimalSeparator. As you know, by default, the DecimalSeparator is a dot, not a comma. However, in spite of the DecimalSeparator set to dot in the site property, the value in the table records features a comma as decimal separator?! Curiously the group separator in the table records was set to comma as well, I have changed the Group Separator to have a space and it worked in the table records, but with decimal separator it does not enable the dot in the table records, it appears always as a comma to be our decimal separator. I can't figure out why. Thanks for any hints to solve this issue. 


EDIT

Status: Solved.

Hi Jorge,

If you have fix the problem then please share what was the issue & what you have done for that.

But if you still facing issue please attach your code.

Regards

SK

ah. it was pretty easy, really.

I had several eSpaces inside an application. I have assumed wrongly  that the Site properties set in the main eSpace as HOME  had priority over ALL the site properties defined for each other eSpaces. Site properties refer to one single eSpace whatever its status, not to the eSpace set as home . So after choosing the right eSpace I could see everything was ok.  

The effective value set in service center for the site property is the one that has priority over the one set in the service studio. And that's it. :)


Ohh !!!!!!