Cannot connect to Personal Environment

Cannot connect to Personal Environment

  

Hello,

I cannot connect to my Personal Environment anymore.

Today I was having a demo for Outsystems and just then (of course) I was not to able to access my environment. Already increased Short Operations Timeout to 300 seconds, but still no results.

When accessing my environment thru the browser (LifeTimeCloudConnect/?token=) I see that my environment has warnings. When I click on the link the following message appears:

My applications are running and still accessible.

I'm using Service Studio 9.1.501.0.

Is it possible somebody checks my environment, please?

Or how should I proceed?

Thanks in advance,

Best regards,

Peter Nijhuis.


Hi Peter,


I recommend you to open a support ticket for it.

They will check what's wrong with your environment.


Regards.
João Rosado

Hi João,

Thanks for your quick reply.

Yesterday I tried to open a ticket, but I didn't have an Activation Code.

Today suddenly my Environment is up&running again, what a relief!

I'm still curious what happened yesterday. Especially because it happened just before an important demo, but probably that has something to do with Murphy's Law... :-)

Anyway, it is working. Thanks again and best regards,

Peter Nijhuis.