[Geo Performance] Version Compatability

[Geo Performance] Version Compatability

  
Forge Component
(6)
Published on 8 Jan by Magda Pereira
6 votes
Published on 8 Jan by Magda Pereira

The latest stable version 2.1.1, works if your environment uses Java?

I ask because in Requirements -> Stack just says .net

The others version says in Stack All

Hello Mario,


I don't remember it being .Net only. As far as I know, it should work with JAVA. Have you tested it? Have you encountered any troubles?