Invalid compiler output. Index was outside the bounds of the array.

Invalid compiler output. Index was outside the bounds of the array.

  

Hi Everyone,


Suddenly in my Service Studio and even in Service Center when I'm trying to publish a specific eSpace which what I'm currently working on. I'm always getting this error 

"Invalid compiler output. Index was outside the bounds of the array."


Which prevented me to publish a new version. I even tried to republish an older version but unfortunately the Service Center also returned the same error.


How I can trace this error?


Service Studio is running in 9.1.6


Please enlighten me.


Thanks.



Hi JV,


I checked the module from your submit feedback, but can't even open it in Service Studio without getting the same error.

From the published versions in Service Center can you track what is the latest one that you can publish successfully? It would be good if you could open a support ticked with that information so they can try to followup on why your module got broken.


Regards,
João Rosado

Ok this is strange.


After downloading a 5 versions down from the current published version and trying to republish it directly in Service Studio. This error came out.