Service studi not compatible with Platform server

Hi,


I get this message when i start Service Studio 10.  i'll also installed Platform version 10. Where can I select the right Platform ?

Solution

Hello Arnold,


seems that you've installed the latest Service Studio but you're trying to connect to an environment that is not upgraded. If you're going to upgrade the server, you'll be fine. If the server is not being upgraded in the short term, you'll need to install Service Studio 9.1.xx to be able to work in there.

Cheers

Solution

Hi Arnold.

Download the compatible development version from here.

http://www.outsystems.com/home/downloadsdetail/104/1900/

 


Regards

-PJ-

Pedro Cardoso wrote:

Hello Arnold,


seems that you've installed the latest Service Studio but you're trying to connect to an environment that is not upgraded. If you're going to upgrade the server, you'll be fine. If the server is not being upgraded in the short term, you'll need to install Service Studio 9.1.xx to be able to work in there.

Cheers

In my case, my server got upgraded to (11.0.118.0) from (10.0.822.0). now I am not able to open my environment, I am getting the same error as Arnold Groote get. Since my older application is in version 10.0.822.0 I want to downgrade my server version to  10.0.822.0 ( previous version ) but I am not able to do, please tell me how to downgrade it.

Thanks 

Gautam, when your server is upgraded so are your apps. You do not need to downgrade your apps. You need to install the version 11 of SS.