Service Center Instalation Error

  

Hello,
I'm having trouble installing the service center. I'm trying to install the platform 10 on windows server 2012 R2.
This is the displayed error:

Publishing Extension(s)...
Publishing Extension 'OMLProcessor'...
Publishing Extension 'IntegrationStudio'...
Reading ServiceCenter.oml oml file information...
Adding ServiceCenter eSpace to database...
Compiling ServiceCenter eSpace...
Preparing ServiceCenter eSpace deployment...
Deploying ServiceCenter eSpace...
Creating ServiceCenter default tenant...
Initializing Service Center...
ServiceCenter initialization failed. Failed to get HttpResponse from https://127.0.0.1/ServiceCenter/DoBootstrap.aspx because: The operation has timed out
   at System.Net.HttpWebRequest.GetResponse()
   at #k1c.#s2c.#71c(String password, String& errorMessage)

Hello Fábio,


can you check if what is said here works for you?



Pedro Cardoso wrote:

Hello Fábio,


can you check if what is said here works for you?



Sorry Pedro, i can't acess the post:


Fábio,


in the meantime I was told that there could be a problem installing OutSystems if your environment doesn't have access to the Internet. Can you comment on that?

Pedro Cardoso wrote:

Fábio,


in the meantime I was told that there could be a problem installing OutSystems if your environment doesn't have access to the Internet. Can you comment on that?

Our environment does not have internet access. It is possible to configure a proxy or an installation in offline?


Hello Fábio,


yes, it is possible. Can you please contact our support? It's best that they help you in that.

Pedro Cardoso wrote:

Hello Fábio,


yes, it is possible. Can you please contact our support? It's best that they help you in that.

It was created a case(Id:#1418390) in support platform and we are waiting for response