OutSystems Now Installed, but Not Shown in Service Studio

OutSystems Now Installed, but Not Shown in Service Studio

  

hi there, tq in advance

after installing Outsystems Now from the Forge, it is not shown in the Service Center so that i cannot use it in my application's dependency:

Installed:

Not Shown:

Hello,

OutSystems Now is a System module and can't be changed. For that reason you don't see it in Service Studio.

In Service Center you'll see it deployed (Factory->eSpaces). Even though you can download the module from there you won't be able to open it with Service Studio. You'll be prompt with an error message stating that is a System module.


Kind regards,

Ivo Gonçalves


thank you Sir,

What functions the OutSystems Now exposes that we can use?


Ivo Gonçalves wrote:

Hello,

OutSystems Now is a System module and can't be changed. For that reason you don't see it in Service Studio.

In Service Center you'll see it deployed (Factory->eSpaces). Even though you can download the module from there you won't be able to open it with Service Studio. You'll be prompt with an error message stating that is a System module.


Kind regards,

Ivo Gonçalves




Ivo Gonçalves wrote:

Hello,

OutSystems Now is a System module and can't be changed. For that reason you don't see it in Service Studio.

In Service Center you'll see it deployed (Factory->eSpaces). Even though you can download the module from there you won't be able to open it with Service Studio. You'll be prompt with an error message stating that is a System module.


Kind regards,

Ivo Gonçalves



it is not likely: https://www.outsystems.com/forums/discussion/20169/outsystems-now-not-showing-in-manage-dependencies/