Deployment Failed (Error 503)

  
Processing Upload...

Hi guys !

I cant publish an application in the personal environment, seems like the deployment service is offline. Does anyone knows how to preceed with this situation?

** *A print of the error is attached ***


thank you all.

Hi Eliclenio,

I've just checked and all services are now up and running, so you can publish normally in your Personal Environment.

Nevertheless, in the future to get quicker help regarding your Personal, you should send an email to success@outsystems.com, that is the channel for supporting Personals.

Thank you.

I cant publish application in the personal environment. Server is offline. Does anyone knows how to preceed with this situation?

Red Recovery wrote:

I cant publish application in the personal environment. Server is offline. Does anyone knows how to preceed with this situation?

I quickly checked your environment and it seems to be online. Can you confirm that?


If you're still having problems, please email success@outsystems.com


Seems i have the same problem.....


Error message from node SERVER (127.0.0.1): Deployment failed


Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (503) Server Unavailable.

   at System.Net.HttpWebRequest.GetResponse()

   at #CBc.#0Bc.#aCc.#3Bc(String espaceName, String ptaOrTenantName)


CompModule : Broadcast Message

Hi Martinho,


If you're still having problems can you please email success@outsystems.com. Thanks!

I am getting an error:

Error message from node SERVER (127.0.0.1): Deployment failed


Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (503) Server Unavailable.

   at System.Net.HttpWebRequest.GetResponse()

   at #tBc.#RBc.#1Bc.#UBc(String espaceName, String ptaOrTenantName)


How to resolve it ?


Can you please send an email to success@outsystems.com explaining your problem?

Hi,
I have same problem:
 Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (503) Server Unavailable.

Have you sent an email to success@outsystems.com?

Mariusz Kwiatkowski wrote:

Hi,
I have same problem:
 Deployment failed. Could not invoke ping. Exception: The remote server returned an error: (503) Server Unavailable.

You should probably send an email to success@outsystems.com to get this fixed.