[File Upload] Cannot open .oap on Outsystems 9.1.603

[File Upload] Cannot open .oap on Outsystems 9.1.603

  
Forge Component
(10)
Published on 16 Feb by Pedro Oliveira
10 votes
Published on 16 Feb by Pedro Oliveira

When I download the last stable version of File Upload component, it downloads an .oap file. It wont open on my environment, saying that the file is corrupted. What's wrong? I am missing something obvious??

I recently successfully downloaded it by opening it in my development environment instantly....

Toine Tuerlings wrote:

I recently successfully downloaded it by opening it in my development environment instantly....

When I try to open it directly instead of downloading it, it does nothing :/


SamyCode wrote:

When I download the last stable version of File Upload component, it downloads an .oap file. It wont open on my environment, saying that the file is corrupted. What's wrong? I am missing something obvious??

By the way, I am also using Outsystems 9.1.603


Toine Tuerlings wrote:

SamyCode wrote:

When I download the last stable version of File Upload component, it downloads an .oap file. It wont open on my environment, saying that the file is corrupted. What's wrong? I am missing something obvious??

By the way, I am also using Outsystems 9.1.603


First, I had Outsystems 10 installed on my machine and when I tried to open the File Upload component directly, Outsystems 10 was the one who opened so I deleted Outsystems 10. Now, when I try to open it directly on my environment, nothing happens. Outsystems 9.1 won't even open.

By the way, I already selected a .oap file, clicked "open with" and selected Service Studio 9.1 to open these types of files in the future.

What's wrong!? :/


Hey SamyCode, that's beyond my experience.....

Keep the faith!

Cheers,

Toine.

Solution

Finally, I got it working by opening from the environment instead of double clicking it.

Solution